First, check THIS POST out.

WARP gce (and all Hyper WARP’s) are in the final testing stages for the iOS 7 compatibility update. What does this mean?

It means all apps in our Space Trader family (WARP gce, Hyper WARP, Hyper WARP LE, Hyper WARP HD and Hyper WARP HD LE) will:
* Be designed for ALL current iOS devices including the iPhone 5 (4″ retina) AND iPad Retina
* Be compiled with the newest Xcode and modern objective-c INCLUDING ARC (yeah!)
* Be full compatible with iOS 5.1 through iOS 7 (sweet!!!)

 

Stay tuned for my STATS 2013 post where I post some very cool data pulled from our Flurry analytics 🙂