Putting the finishing touches Well that didn’t happen, so for the past few weeks we’ve been very busy CONVERTING our codebase to Spritebuilder/Cocos2d for the v5.0 update. Please note that this update WILL REQUIRE iOS 8.1 (or even 8.2). If you run any device older than an iPhone 5, please download the current version… now!…